Кіріспе
Бұл RFC-тердің (пікір алмасу үшін ұсыныстар) ішінара тізімі. Пікір алмасу үшін ұсыныс (RFC) – Интернеттің басты техникалық даму және стандарттарды белгілейтін органдарының, ең бастысы Интернет Инженерлік Тобының (IETF) жарияланымдары. 2022 жылдың ақпан айына дейін 9151-нен астам RFC тіркелген, ал бұл тізімде оларға қатысты мақалалары бар RFC-тер келтірілген. Толық тізімді IETF веб-сайтынан табуға болады. Мазмұны
This is a partial list of RFCs (request for comments memoranda). A Request for Comments (RFC) is a publication in a series from the principal technical development and standards setting bodies for the Internet, most prominently the Internet Engineering Task Force (IETF). While there are over 9,151 RFCs as of February 2022, this list consists of RFCs that have related articles. A complete list is available from the IETF website. TOC
Сандық тізім
# Атауы Жарияланған күні Қатысты мақала Ескірген RFC 20 Желілік алмасу үшін ASCII форматы 16 қазан 1969 ASCII RFC 42 Хабар дерек түрлері 31 наурыз 1970 RFC 768 Пайдаланушы дерек граммасы 28 тамыз 1980 UDP RFC 783 TFTP ПРОТОКОЛЫ (2-ШЫ ҚАЙТАЛАУ) 16 маусым 1981 TFTP RFC 1350 RFC 791 Интернет протоколы 19 қыркүйек 1981 IPv4 RFC 792 ИНТЕРНЕТ БАҚЫЛАУ ХАБАРЛАМА ПРОТОКОЛЫ 19 қыркүйек 1981 ICMP RFC 793 ТРАНСМИССИЯ БАҚЫЛАУ ПРОТОКОЛЫ 19 қыркүйек 1981 TCP RFC 9293 RFC 826 Ethernet мекенжайын шешу протоколы 19 қараша 1982 ARP RFC 854 TELNET ПРОТОКОЛЫНЫҢ СИПАТТАМАСЫ 19 мамыр 1983 Telnet RFC 855 TELNET ОПЦИЯЛАРЫНЫҢ СИПАТТАМАСЫ 19 мамыр 1983 RFC 862 Эхо протоколы 19 мамыр 1983 Эхо RFC 863 Құбылу протоколы 19 мамыр 1983 DISCARD RFC 864 Символ генераторы протоколы 19 мамыр 1983 CHARGEN RFC 868 Уақыт протоколы 19 мамыр 1983 TIME RFC 903 Кері мекенжайды шешу протоколы 19 маусым 1984 RARP RFC 937 ПОШТА БӨЛІМІ ПРОТОКОЛЫ НҰСҚАСЫ 2 19 ақпан 1985 POP v 2 RFC 951 БУТСТРАП ПРОТОКОЛЫ (BOOTP) 19 қыркүйек 1985 BOOTP RFC 959 ФАЙЛ ТРАНСФЕР ПРОТОКОЛЫ (FTP) 19 қазан 1985 FTP RFC 1034 ДОМЕНДІК АТАУЛАР ТҮСІНІКТЕРІ МЕН ҚҰРАЛДАРЫ 19 қараша 1987 DNS RFC 1035 ДОМЕНДІК АТАУЛАР ІСКЕ АСЫРУ ЖӘНЕ СИПАТТАМАСЫ 19 қараша 1987 DNS RFC 1036 USENET хабарламаларын алмасу стандарты 19 желтоқсан 1987 Usenet RFC 1055 СЕРИЯЛЫК ЖЕҢІЛЕР АРҚЫЛЫ IP ДЕРЕКТЕРІН ЖІБЕРУ ҮШІН СТАНДАРТ ЕМЕС 19 маусым 1988 SLIP RFC 1058 Бағытталған ақпарат протоколы 19 маусым 1988 RIP v 1 RFC 1059 Желілік уақыт протоколы (1-ші нұсқа) сипаттамасы және іске асыруы 19 шілде 1988 NTP v 1 RFC 1087 Этика және Интернет 19 қаңтар 1989 Интернет этикасы RFC 1118 Интернетке саяхатшылар нұсқаулығы 19 қыркүйек 1989 Интернетке саяхатшылар нұсқаулығы RFC 1119 Желілік уақыт протоколы (2-ші нұсқа) сипаттамасы және іске асыруы 19 қыркүйек 1989 NTP v 2 RFC 1149 Құстарды тасымалдаушылар арқылы IP деректерін жіберу стандарты 1 сәуір 1990 IP құстарды тасымалдаушылар арқылы RFC 1157 Жеңіл желілік басқару протоколы (SNMP) 19 мамыр 1990 SNMP v1 RFC 1176 ИНТЕРАКТИВТІ ПОШТА ҚОЛ ЖЕТКІЗУ ПРОТОКОЛЫ НҰСҚАСЫ 2 19 тамыз 1990 IMAP v 2 RFC 1305 Желілік уақыт протоколы (3-ші нұсқа) сипаттамасы, іске асыруы және талдауы 19 наурыз 1992 NTP v 3 RFC 5905 RFC 1119, RFC 1059, RFC 958 RFC 1321 MD5 хабарламалық дайджест алгоритмі 19 сәуір 1992 MD5 RFC 1350 TFTP ПРОТОКОЛЫ (2-ШЫ ҚАЙТАЛАУ) 19 шілде 1992 TFTP Ескірген RFC 783 RFC 1436 Интернет Gopher протоколы 19 наурыз 1993 Gopher RFC 1441 Интернет стандартты желілік басқару аясының 2-ші нұсқасына кіріспе 19 сәуір 1993 SNMP v 2 RFC 1459 Интернет релелік чат протоколы 19 мамыр 1993 IRC RFC 1730 ИНТЕРНЕТ ХАБАРЛАМА ҚОЛ ЖЕТКІЗУ ПРОТОКОЛЫ НҰСҚАСЫ 4 19 желтоқсан 1994 IMAP v 4 RFC 1777 Жеңіл каталогқа қол жеткізу протоколы 19 наурыз 1995 LDAP RFC 1855 Желілік этикет нұсқаулары 19 қазан 1995 Желілік этикет RFC 1918 Жеке интернеттер үшін мекенжайды бөлу 19 ақпан 1996 Жеке желі RFC 1928 SOCKS протоколы нұсқасы 5 19 наурыз 1996 SOCKS5 RFC 1939 Пошта бөлімі протоколы НҰСҚАСЫ 3 19 мамыр 1996 POP v 3 RFC 1945 Гипермәтіндік трансфер протоколы—HTTP/1.0 19 мамыр 1996 HTTP v 1.0 RFC 1948 Тізбек номері шабуылдарынан қорғану 19 мамыр 1996 IP spoofing RFC 1950 ZLIB қысылған дерек форматының сипаттамасы нұсқасы 3.3 19 мамыр 1996 Zlib v 3.3 RFC 1951 DEFLATE қысылған дерек форматының сипаттамасы нұсқасы 1.3 19 мамыр 1996 DEFLATE v 1.3 RFC 1952 GZIP файл форматының сипаттамасы нұсқасы 4.3 19 мамыр 1996 Gzip v 4.3 RFC 1964 Kerberos нұсқасы 5 GSS API механизмі 19 маусым 1996 Kerberos; GSSAPI RFC 2080 IPv6 үшін RIPng 19 қаңтар 1997 RIP v ng RFC 2119 RFC-де талап деңгейін көрсету үшін кілттік сөздер 19 наурыз 1997 Сұрау туралы түсініктемелер Жаңартылды RFC 8174 RFC 2131 Динамикалық хост конфигурациясы протоколы 19 наурыз 1997 DHCP RFC 2177 IMAP4 IDLE командасы 19 маусым 1997 IMAP IDLE RFC 2195 IMAP/POP AUTHorize кеңейтім қарапайым шақыру/жауап 19 қыркүйек 1997 CRAM MD5 RFC 2228 FTP қауіпсіздік кеңейтімдері 19 қазан 1997 FTP RFC 2230 DNS үшін кілттік алмасу делегациялық жазбасы 19 қараша 1997 Қауіпсіз DNS RFC 2246 TLS протоколы нұсқасы 1.0 19 қаңтар 1999 TLS 1.0 RFC 2251 Жеңіл каталогқа қол жеткізу протоколы (v3) 19 желтоқсан 1997 LDAP v 3 RFC 2252 Жеңіл каталогқа қол жеткізу протоколы (v3): Атрибут синтаксисінің анықтамалары RFC 2253 Жеңіл каталогқа қол жеткізу протоколы (v3): Атаулардың ажыратылған ұсынысының UTF 8 жолы RFC 2254 LDAP іздеу сүзгілерінің жол ұсынысы RFC 2255 LDAP URL форматы RFC 2256 LDAPv3-пен пайдалану үшін X.500(96) пайдаланушы схемасының қорытындысы RFC 2326 Нақты уақыт ағындық протоколы (RTSP) 19 сәуір 1998 RTSP RFC 2327 SDP: Сессия сипаттамасы протоколы 19 сәуір 1998 SDP RFC 2328 OSPF нұсқасы 2 19 сәуір 1998 OSPF RFC 2351 IP арқылы әуе билеттерін, билеттеуді және хабарламалар трафигінің картасы 19 мамыр 1998 MATIP RFC 2362 Протокол тәуелсіз көп тарату сиректетілген режимі (PIM SM) 19 маусым 1998 PIM RFC 2397 "data" URL схемасы 19 тамыз 1998 Data: URI схемасы RFC 2407 ISAKMP үшін Интернет IP қауіпсіздік доменінің интерпретациясы. 1998 жылдың қарашасы IKE RFC 2408 Интернет қауіпсіздік қауымдастығы және кілттерді басқару протоколы (ISAKMP) RFC 2409 Интернет кілттерді алмасу (IKE) RFC 2427 Көп протоколды өзара байланыс Frame Relay қыркүйек 1998 Frame Relay 1294, 1490 RFC 2453 RIP нұсқасы 2 қараша 1998 RIP v 2 RFC 2460 Интернет протоколы, нұсқа 6 (IPv6) сипаттамасы желтоқсан 1998 IPv6 RFC 8200 RFC 2549 IP Avian Carriers with Quality of Service 1 сәуір 1999 IP Avian Carriers RFC 2555 30 жыл RFC 7 сәуір 1999 RFC 2570 тарихының тарихы RFC 2570 Интернет желісін басқарудың стандартты негіздемесі 3-ші нұсқасына кіріспе 1999 жылдың сәуірінде SNMP v3 RFC 2595 IMAP, POP3 және ACLS-пен TAPLS қолдану 1999 жылдың маусымы IMAP, POP3 және ACLS үшін STARTTAP RFC 2606 DNS атаулары сақталған 1999 жылдың маусымы Өлең үлгісі.
June 2002 VCDIFF RFC 3286 An Introduction to the Stream Control Transmission Protocol (SCTP) May 2002 SCTP RFC 3315 Dynamic Host Configuration Protocol for IPv6 (DHCPv6) July 2003 DHCP (IPv6) RFC 3339 Date and Time on the Internet: Timestamps July 2002 Timestamp RFC 3376 Internet Group Management Protocol, Version 3 October 2002 IGMP v 3 RFC 3401 Dynamic Delegation Discovery System (DDDS) Part One: The Comprehensive DDDS October 2002 DDDS RFC 3402 Dynamic Delegation Discovery System (DDDS) Part Two: The Algorithm RFC 3403 Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) Database RFC 3404 Dynamic Delegation Discovery System (DDDS) Part Four: The Uniform Resource Identifiers (URI) Resolution Application RFC 3405 Dynamic Delegation Discovery System (DDDS) Part Five: URI. ARPA Assignment Procedures RFC 3492 Punycode: A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA) March 2003 Punycode RFC 3501 INTERNET MESSAGE ACCESS PROTOCOL VERSION 4rev1 March 2003 IMAP v 4r1 RFC 3530 Network File System (NFS) version 4 Protocol April 2003 NFS v 4 RFC 3538 Secure Electronic Transaction (SET) Supplement for the v1.0 Internet Open Trading Protocol (IOTP)June 2003Internet Open Trading Protocol RFC 3550 RTP: A Transport Protocol for Real Time Applications July 2003 RTP RFC 3711 The Secure Real time Transport Protocol (SRTP) March 2004 SRTP RFC 3720 Internet Small Computer Systems Interface (iSCSI) April 2004 ISCSI RFC 3730 Extensible Provisioning Protocol (EPP) March 2004 Extensible Provisioning Protocol RFC 3783 Small Computer Systems Interface (SCSI) Command Ordering Considerations with iSCSI May 2004 ISCSI RFC 3801 Voice Profile for Internet Protocol June 2004 VPIM RFC 3830 MIKEY: Multimedia Internet KEYing August 2004 MIKEY RFC 3867 Payment Application Programmers Interface (API) for v1.0November 2004Internet Open Trading Protocol RFC 3977 Network News Transfer Protocol October 2006 NNTP RFC 4121 The Kerberos Version 5 Generic Security Service Application Program Interface (GSS API) July 2005 Kerberos RFC 4122 A Universally Unique IDentifier (UUID) URN Namespace July 2005 UUID RFC 4151 The 'tag' URI Scheme October 2005 Tag URI scheme RFC 4213 Basic Transition Mechanisms for IPv6 Hosts and Routers October 2005 6in4 RFC 4217 Securing FTP with TLS October 2005 SSL FTP (FTPS) RFC 4271 Border Gateway Protocol 4 January 2006 Border Gateway Protocol RFC 4287 The Atom Syndication Format December 2005 Atom RFC 4251 The Secure Shell (SSH) Protocol Architecture January 2006 SSH 2 RFC 4291 IP Version 6 Addressing Architecture February 2006 IPv6 RFC 4353 A Framework for Conferencing with the Session Initiation Protocol (SIP) February 2006 Conference call RFC 4408 Sender Policy Framework (SPF) for Authorizing Use of Domains in E Mail, Version 1 January 2006 SPF RFC 4422 Simple Authentication and Security Layer (SASL) June 2006 SASL RFC 4541 Considerations for Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Snooping Switches May 2006 IGMP snooping RFC 4575 A Session Initiation Protocol (SIP) Event Package for Conference State August 2006 Conference call RFC 4579 Session Initiation Protocol (SIP) Call Control Conferencing for User Agents August 2006 RFC 4634 US Secure Hash Algorithms (SHA and HMAC SHA) July 2006 SHA 1, SHA 2 RFC 4655 A Path Computation Element (PCE) Based Architecture August 2008 Path computation element RFC 4787 Network Address Translation (NAT) Behavioral Requirements for Unicast UDP January 2007 NAT RFC 4880 OpenPGP Message Format November 2007 OpenPGP RFC 4960 Stream Control Transmission Protocol September 2007 SCTP RFC 5023 The Atom Publishing Protocol October 2007 Atom RFC 5228 Sieve: An Email Filtering Language January 2008 Sieve Obsoletes RFC 3028 RFC 5321 Simple Mail Transfer Protocol October 2008 SMTP, Internet Message Format RFC 5322 Internet Message Format October 2008 RFC 5533 Shim6: Level 3 Multihoming Shim Protocol for IPv6 June 2009 Site Multihoming by IPv6 Intermediation RFC 5545 iCalendar Specification September 2009 iCalendar RFC 5646 Tags for Identifying Languages September 2009 language tags RFC 5849 The OAuth 1.0 Protocol April 2010 OAuth RFC 5880 Bidirectional Forwarding Detection June 2010 BFD RFC 5881 BFD for IPv4 and IPv6 (Single Hop) June 2010 BFD RFC 5905 Network Time Protocol Version 4: Protocol and Algorithms Specification June 2010 NTP v 4 Obsoletes RFC 1305, RFC 4330 RFC 5969 IPv6 Rapid Deployment on IPv4 Infrastructures (6rd) January 2010 IPv6 rapid deployment RFC 6238 TOTP: Time Based One Time Password Algorithm May 2011 TOTP RFC 6265 HTTP State Management Mechanism April 2011 HTTP cookie RFC 6409 Message submission for mail November 2011 message submission agent replaces 2476, 4409 RFC 6455 The WebSocket Protocol December 2011 WebSocket RFC 6508 Sakai Kasahara Key Encryption (SAKKE) February 2012 SAKKE RFC 6716 Definition of the Opus Audio Codec September 2012 Opus (audio format) Updated by RFC 8251 RFC 6726 File Delivery over Unidirectional Transport (FLUTE) November 2012 FLUTE Obsoletes RFC 3926 RFC 6749 The OAuth 2.0 Authorization Framework October 2012 OAuth RFC 6797 HTTP Strict Transport Security (HSTS) November 2012 HTTP Strict Transport Security RFC 6805 The Application of the Path Computation Element Architecture to the Determination of a Sequence of Domains in MPLS and GMPLS November 2012 Path computation element RFC 7230 Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing June 2014 HTTP v1.1 Obsoletes 2616 RFC 7231 Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content June 2014 HTTP v1.1 Obsoletes 2616 RFC 7232 Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests June 2014 HTTP v1.1 Obsoletes 2616 RFC 7233 Hypertext Transfer Protocol (HTTP/1.1): Range Requests June 2014 HTTP v1.1, Byte serving Obsoletes 2616 RFC 7234 Hypertext Transfer Protocol (HTTP/1.1): Caching June 2014 HTTP v1.1 Obsoletes 2616 RFC 7235 Hypertext Transfer Protocol (HTTP/1.1): Authentication June 2014 HTTP v1.1 Obsoletes 2616 RFC 7252 Constrained Application Protocol (CoAP) June 2014 Constrained Application Protocol RFC 7301 Transport Layer Security (TLS): Application Layer Protocol Negotiation Extension July 2014 Application Layer Protocol Negotiation RFC 7348 Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks August 2014 VXLAN RFC 7469 Public Key Pinning Extension for HTTP April 2015 HTTP Public Key Pinning RFC 7540 Hypertext Transfer Protocol Version 2 (HTTP/2) May 2015 HTTP/2 RFC 7541 HPACK: Header Compression for HTTP/2 May 2015 RFC 7567 IETF Recommendations Regarding Active Queue Management July 2015 Active Queue Management RFC 7725 An HTTP Status Code to Report Legal Obstacles December 2015 HTTP 451 RFC 7871 Client Subnet in DNS Queries May 2016 Domain Name System RFC 8391 XMSS: eXtended Merkle Signature Scheme May 2018 Hash based cryptography RFC 8392 CBOR Web Token (CWT) May 2018 RFC 9000 QUIC: A UDP Based Multiplexed and Secure Transport May 2021 QUIC RFC 9293 Transmission Control Protocol (TCP) August 2022 TCP Obsoletes RFC 793 RFC 9338 CBOR Object Signing and Encryption (COSE): Countersignatures December 2022 COSE Updates RFC 9052
Тақырыптық тізім
Ескі RFC-лер сызылған мәтінмен көрсетілген. Тақырып Қатысты RFC-лер Мекенжай шешу протоколы RFC 826 Блокттар Extensible Exchange Protocol RFC 3080 Екі жақты алға жіберуді анықтау RFC 5880, RFC 5881 BOOTP RFC 951 CRAM MD5 RFC 2195 Күндер мен уақыт Интернетте (ISO 8601) RFC 3339 DEFLATE RFC 1951 DISCARD RFC 863 Домендік атау жүйесі RFC 1034, RFC 1035, RFC 2606, RFC 7871 Динамикалық делегацияны табу жүйесі RFC 2168, RFC 2915, RFC 3401, RFC 3402, RFC 3403, RFC 3404, RFC 3405 Динамикалық хост конфигурациясы протоколы RFC 1531, RFC 1541, RFC 2131, RFC 3315 (IPv6) Extensible Messaging and Presence Protocol RFC 3920 RFC 3921 RFC 3922 ECHO протоколы RFC 862 Фантастикалық домендік атау RFC 2606 Файлдарды беру протоколы RFC 114, RFC 172, RFC 265, RFC 354, RFC 765, RFC 959, RFC 2228, RFC 4217 Frame Relay RFC 1294, RFC 1490, RFC 2427 Жалпылама қауіпсіздік қызметтері қолданбалық бағдарлама интерфейсі RFC 1508, RFC 1509, RFC 1964, RFC 2078, RFC 2743, RFC 2744, RFC 2853 gzip RFC 1952 HyperText Transfer Protocol RFC 1945 (v 1.0), RFC 2616 (v 1.1), RFC 7230 (v 1.1), RFC 7231 (v 1.1), RFC 7232 (v 1.1), RFC 7233 (v 1.1), RFC 7234 (v 1.1), RFC 7235 (v 1.1) Интернет бақылау хабарламалары протоколы RFC 792 Интернет топтық басқару протоколы RFC 966 (v 0), RFC 988 (v 0), RFC 1054 (v 1), 1112 (v 1), RFC 2236 (v 2), RFC 3376 (v 3) Интернет кілт алмасуы IKE RFC 2409, RFC 2407 (ISAKMP), RFC 2408 (ISAKMP), IKEv2 RFC 4306, IKEv2 RFC 4301, RFC 4310 (DNS) Интернет хабарламаларды алу протоколы RFC 1176 (v 2), RFC 1730 (v 4), RFC 2060 (v 4r1), RFC 3501 (v 4r1) Интернет протоколы IPv4 және IPv6 қараңыз IP Avian Carriers арқылы RFC 1149, RFC 2549 IPv4 RFC 760, RFC 790, RFC 791 IPv6 RFC 1883, RFC 2460, RFC 8200 IPv6 мекенжайы RFC 2373, RFC 3513, RFC 4291 Интернет Relay Chat RFC 1459, RFC 2810, RFC 2811, RFC 2812, RFC 2813 Интернет ашық сауда протоколы RFC 2801, RFC 3504, RFC 2802, RFC 2935, RFC 3538, RFC 3867 ISCSI RFC 3720, RFC 3783 Kerberos RFC 1964 Жеңіл каталогтық кіру протоколы RFC 1487, RFC 1777, RFC 2251, RFC 2252, RFC 2253, RFC 2254, RFC 2255, RFC 2256, RFC 4510, RFC 4511, RFC 4512, RFC 4513, RFC 4514, RFC 4515, RFC 4516, RFC 4517, RFC 4518, RFC 4519, RFC 4520, RFC 4521, RFC 4522, RFC 4523, RFC 4524, RFC 4525, RFC 4526, RFC 4527, RFC 4528, RFC 4529, RFC 4530, RFC 4531, RFC 4532, RFC 4533, RFC 4534 Microsoft Point to Point Encryption RFC 2118, RFC 3078 MIKEY RFC 3830, RFC 4650, RFC 4738, RFC 6043, RFC 6267, RFC 6509 MD5 RFC 1321 Көп протоколды белгілеу коммутациясы RFC 3031 Көп мақсатты Интернет поштасы кеңейтімдері RFC 2045 RFC 2046 RFC 2047 RFC 2049 Желілік мекенжай аудармасы RFC 1631, RFC 2663, RFC 2993, RFC 3022, RFC 3027, RFC 3234, RFC 3489, RFC 4787, RFC 5389 Желілік файлдық жүйе RFC 1094, RFC 1813 (v.3), RFC 3010 (v.4), RFC 3530 (v.4) Желілік жаңалықтарды беру протоколы RFC 977, RFC 3977 Желілік уақыт протоколы RFC 1059 (v.1), RFC 1119 (v.2), RFC 1305 (v.3), RFC 5905 (v.4) Ашық ең қысқа жол протоколы RFC 1131 (v.1), RFC 1247 (v.2), RFC 1583 (v.2), RFC 2178 (v.2), RFC 2328, RFC 2740 (IPv6), RFC 5340 (IPv6) Әдемі жақсы қорғау RFC 1991, RFC 2440, RFC 4880 Протокол тәуелсіз көп тарату RFC 2117, RFC 2362 (SM), RFC 4602 (SM) Кері мекенжай шешу протоколы RFC 903 QUIC RFC 9000 Пошта бөлімі протоколы RFC 918 (v.1), RFC 937 (v.2), RFC 1081 (v.3), RFC 1225 (v.3), RFC 1460 (v.3), RFC 1725 (v.3), RFC 1939 (v.3) RADIUS RFC 2058, RFC 2059, RFC 2138, RFC 2139, RFC 2865, RFC 2866, RFC 2867, RFC 2868, RFC 2869, RFC 3162 (IPv6) Нақты уақыттық беру протоколы RFC 1889 Нақты уақыттық ағын протоколы RFC 2326 Бағытталған ақпарат протоколы RFC 1058 (v.1), RFC 1388 (v.2), RFC 1723 (v.2), RFC 2453 (v.2), RFC 2080 (v. ng) Жіберуші саясаты шеңбері RFC 4408 Secure Shell 2 RFC 4251 Сессия хабарлама протоколы RFC 2974 Сессия сипаттама протоколы RFC 2327 Сессия бастау протоколы RFC 3261 SHA хэш функциялары RFC 3174, RFC 4634 Жай аутентификация және қауіпсіздік қабаты RFC 2222, RFC 4422 Жай поштаны беру протоколы, Интернет хабарлама форматы RFC 196, RFC 772, RFC 821, RFC 822, RFC 2821, RFC 2822, RFC 5321, RFC 5322 Жай желілік басқару протоколы RFC 1067, RFC 1098, RFC 1157 (v.1), RFC 1441 (v.2) RFC 2570 (v.3) Ағын бақылау беру протоколы RFC 2960, RFC 4960, RFC 3286 Тэг URI схемасы RFC 4151 TELNET RFC 15, RFC 854, RFC 855 Беріліс бақылау протоколы RFC 675, RFC 793, RFC 9293 Қабаттық қауіпсіздік протоколы 1.0 RFC 2246 Тривиальды файлдарды беру протоколы RFC 783, RFC 1350 Usenet RFC 850, RFC 1036 Бірыңғай ресурстық идентификатор RFC 3986 Пайдаланушы деректердік протоколы RFC 768 UTF 8 RFC 3629 zlib RFC 1950