Кіріспе
Американдық компьютер ғалымы (1943–1998)
Джонатан Брюс Постель (/p//ə/'s//t//ɛ//l/; 6 тамыз 1943 – 16 қазан 1998) – интернеттің дамуына, әсіресе стандарттарға үлкен үлес қосқан американдық компьютер ғалымы. Ол ең алдымен Пікір сұранысы (RFC) құжаттар сериясының редакторы, қарапайым электрондық пошта протоколы (SMTP) және өмірінің соңына дейін Интернетке тағайындалған нөмірлер басқармасының (IANA) басшысы ретінде белгілі. Өмірінде оның кең ауқымды ықпалы үшін оны "Интернет құдайы" деп атады; Постель өзі бұл "мақтауға" бір қылық қосылғанын, яғни оны "кәсіби" маманмен алмастыру керек деген ұсыныс айтылғанын атап өтті және әдеттегідей өзін кемсітпей, шындықты айтып жауап берді: "Әрине, "Интернет құдайы" деген жоқ. Интернет көптеген адамдардың бірлесіп жұмыс істеуінің арқасында жұмыс істейді".
Мансап
Постель Ван-Нюис орта мектебінде оқыды, содан кейін UCLA-да білімі бойынша B. S. (1966) және M. S. (1968) инженерлік мамандықтарын бітірді. Ол жерде 1974 жылы компьютерлік ғылымдар бойынша докторлық диссертациясын қорғады, оның диссертациялық жұмысына Дейв Фарбер жетекшілік етті. Постель 1969 жылдың 23 желтоқсанында UCLA-да аспирантуралық зерттеуші-инженер (I) ретінде жұмыс істей бастады, онда ол ARPANET-тің дамуының бастапқы кезеңдеріне қатысты. Ол Интернет домендік жүйесін әзірлеуге қатысты және оның ұсынысымен Винт Серф пен Боб Кан желілер арасындағы деректерді өңдеу үшін протоколдардың екінші жиынтығын жасады, ол қазір Интернет протоколы жиынтығы деп белгілі. Серф пен Стив Крокермен бірге Постель ARPANET протоколдарының көп бөлігін іске асыру жөніндегі жұмыстарға қатысты. Кейін Серф TCP/IP стандартының негізгі әзірлеушілерінің бірі болды. Постель 1973 жылдың 24 тамызына дейін ARPANET-пен жұмыс істеді, содан кейін MITRE корпорациясына өтті. Ол Элизабет Файнлердің SRI-да құрған Желілік ақпараттық орталыққа көмектесті. 1977 жылдың наурыз айында Оңтүстік Калифорния университетінің Ақпараттық ғылымдар институтына ғылыми қызметкер ретінде қабылданды. Постель 1969 жылдан өмірінің соңына дейін RFC редакторы болып қызмет етті және көптеген маңызды RFC-терді жазды және өңдеді, соның ішінде Интернет протоколы жиынтығының негізгі протоколдарын анықтайтын RFC 791, RFC 792 және RFC 793, сондай-ақ RFC 2223 – RFC авторларына арналған нұсқаулық. 1982 және 1984 жылдар аралығында Постель бүгінгі DNS-тің негізін құрайтын RFC-терді (RFC 819, RFC 881, RFC 882 және RFC 920) бірлесіп жазды, ал 1995 жылы оларға RFC 1591 қосылды, оны ол да бірлесіп жазды. Барлығында ол 20-дан астам RFC-ті жазды немесе бірлесіп жазды. Постель көптеген жылдар бойы Интернет Архитектурасы Кеңесінің және оның ізашарларының құрамында қызмет етті. Ол атаулар мен нөмірлерді тағайындау орталығының, яғни Интернетке берілген нөмірлер агенттігінің (IANA) директоры болды, ол құрылған сәттен бастап. Ол Интернет қоғамының алғашқы мүшесі және оның қамқоршылар кеңесінің құрамында болды. Ол бірінші және ұзақ жылдар бойы жоғары деңгейлі доменнің әкімшісі болды. Ол сондай-ақ Лос Неттос желісін басқарды. Жоғарыда аталғандардың барлығы Оңтүстік Калифорния университетінің Ақпараттық ғылымдар институтының 7-бөліміндегі Компьютерлік желілер бөлімінің директоры лауазымын атқарумен қатар қосымша жұмыс болды.
Postel worked with ARPANET until 24 August 1973 when he left to join MITRE Corporation. He assisted with Network Information Center, which was being set up at SRI by Elizabeth Feinler. In March 1977, he joined the Information Sciences Institute at the University of Southern California as a research scientist. Postel was the RFC Editor from 1969 until his death, and wrote and edited many important RFCs, including RFC 791, RFC 792 and RFC 793, which define the basic protocols of the Internet protocol suite, and RFC 2223, Instructions to RFC Authors. Between 1982 and 1984 Postel co authored the RFCs which became the foundation of today's DNS (RFC 819, RFC 881, RFC 882 and RFC 920) which were joined in 1995 by RFC 1591 which he also co wrote. In total, he wrote or co authored more than 20 RFCs. Postel served on the Internet Architecture Board and its predecessors for many years. He was the Director of the names and number assignment clearinghouse, the Internet Assigned Numbers Authority (IANA), from its inception. He was the first member of the Internet Society, and was on its Board of Trustees. He was the original and long time us Top Level Domain administrator. He also managed the Los Nettos Network. All of the above were part time activities he assumed in conjunction with his primary position as Director of the Computer Networks Division, Division 7, of the Information Sciences Institute at the University of Southern California.
DNS Root Authority сынағы, АҚШ-тың жауабы
1998 жылдың 28 қаңтарында Постель өзінің өкілеттігімен Интернеттің он екі аймақтық түбірлік атау серверінің сегіз операторына электрондық пошта жіберіп, оларға серверлерін қайта конфигурациялауды, сол кездегі SAIC еншілес компаниясы Network Solutions-тың A. ROOT SERVERS. NET (198.41.0.4) түбірлік аймақ серверін IANA-ның DNSROOT. IANA. ORG (198.32.1.98) серверіне өзгертуді бұйырды. Операторлар Постельдің нұсқауларын орындады, осылайша Интернет атауларын басқаруды IANA сияқты үкіметтік емес операторлар мен NASA, DoD және BRL-дегі NSI-дегі АҚШ үкіметінің қалған 4 түбірлік сервері арасында бөліп берді. Интернет қолданысы үзілмегенімен, АҚШ президентінің ғылым жөніндегі кеңесшісі Айра Магазинер Постельге "Енді сіз Интернетте ешқашан жұмыс істемейсіз" деп ескертіп, сынақты тоқтатуға бұйырды, ол да солай істеді. Бір апта ішінде АҚШ NTIA Интернет атаулары мен мекенжайларын техникалық басқаруды жақсарту жөніндегі ұсыныс жасады, оның ішінде Интернет DNS түбірлік аймағына билікті өзгерту мәселесі де қарастырылды, бұл ақырында және даулы түрде АҚШ-тың бақылауын күшейтті.
Өлім
1998 жылғы 16 қазанда Лос-Анджелесте жүрек операциясынан туындаған асқынулар салдарынан Постель қайтыс болды. Ол жарылған жүрек клапанын ауыстыру операциясынан кейін жазылып жатқан еді.