Кіріспе

Электрондық пошта (электрондық пошта немесе e-mail) – электрондық құрылғыларды пайдалана отырып хабарларды жіберу және қабылдау әдісі. Ол 20-шы ғасырдың соңында поштаның цифрлық нұсқасы немесе оның баламасы ретінде ойластырылған (содан e + mail). Электрондық пошта – кең таралған және өте жиі қолданылатын байланыс құралы; қазіргі уақытта электрондық пошта мекенжайы көптеген елдерде бизнес, сауда, үкімет, білім беру, ойын-сауық және күнделікті өмірдің басқа да салаларындағы көптеген процестердің маңызды және қажетті бөлігі ретінде қарастырылады. Электрондық пошта компьютерлік желілерде, негізінен Интернет, сондай-ақ жергілікті желілерде жұмыс істейді. Бүгінгі электрондық пошта жүйелері сақтау және жіберу моделіне негізделген. Электрондық пошта серверлері хабарларды қабылдайды, жібереді, жеткізеді және сақтайды. Пайдаланушылардың өзі де, олардың компьютерлері де бір уақытта онлайн болуы міндетті емес; олар, әдетте, хабарларды жіберу немесе қабылдау үшін немесе жүктеу үшін пошта серверіне немесе веб-пошта интерфейсіне қосылуы керек. Бастапқыда тек ASCII мәтіндік байланыс құралы болған Интернет электрондық поштасы, Көп мақсатты Интернет пошта кеңейтімдері (MIME) арқылы басқа таңбалар жиынтығындағы мәтінді және мультимедиалық мазмұнды қосымшалармен толықтырылды. UTF-8 қолданатын интернационалдастырылған электрондық пошта мекенжайлары бар халықаралық электрондық пошта стандартталған, бірақ кеңінен қолданылмаған. Электрондық пошта қазіргі кездегі ең көп қолданылатын форма болып табылады және стильдік нұсқаулықтармен ұсынылады. Бұл IETF сұрақтары мен ұсынымдарында (RFC) және жұмыс топтарында талап етілетін нысан. Осы жазу көптеген сөздіктерде де кездеседі. Редакцияланған басылымдардағы американдық және британдық ағылшын тіліндегі жазуда электрондық пошта жиі қолданылады, бұл Қазіргі заманғы американдық ағылшын тілінің деректер корпусында көрсетілген, бірақ кейбір стильдік нұсқаулықтарда бұл форма азайып барады. Кейде электрондық пошта қолданылады. Алғашқы пайдалану 1979 жылдың маусымында «Электроника» журналында АҚШ пошта қызметінің E COM деп аталатын бастамасы туралы айтылды, ол 1970 жылдардың соңында әзірленді және 1980 жылдардың басында жұмыс істеді. EMail – RFC-де «Автордың мекенжайы» үшін қолданылатын дәстүрлі форма. Көбінесе қызметті пошта деп атайды, ал электрондық поштаның бір бөлігі – хабарлама деп аталады. Электрондық поштадағы «Жіберуші», «Алушы», «Көшірме алушы», «Жасырын көшірме алушы» (To, From, CC, BCC) және т.б. өрістеріне арналған конвенциялар 1975 жылы RFC 680-мен басталды. Интернет электрондық поштасы конверттен және мазмұндан тұрады; мазмұн тақырыптан және негізгі мәтіннен құралады.

Тарих

Компьютерлік негіздегі хабар алмасу бір жүйедегі пайдаланушылар арасында 1960 жылдардың басында уақытты бөлісу технологиясы енгізілгеннен кейін мүмкін болды, ал 1965 жылы MIT-тің CTSS жобасы осы мүмкіндікті іске асырды. Ерте мейнфреймдер мен миникомпьютерлерді жасаған көптеген бағдарламашылар ұқсас, бірақ көбінесе үйлесімсіз пошта бағдарламаларын жасады. 1971 жылы ARPANET желісінде алғашқы электрондық хат жіберілді, ол пайдаланушының жүйелік адресін көрсету үшін '@' символын қолданатын, қазір таныс адрестік синтаксисті енгізді. RFC сериясы арқылы файлдарды жіберу протоколы арқылы электрондық хаттарды жіберу ережелері жетілдірілді. Көп ұзамай, жеке электрондық пошта жүйелері пайда бола бастады. IBM, CompuServe және Xerox 1970-ші жылдары өздерінің ішкі пошта жүйелерін пайдаланды; CompuServe 1978 жылы IBM-ге, ал 1981 жылдан бастап Xerox-қа коммерциялық кеңселік пошта өнімдерін сатты. DEC-тің ALL IN 1 және Hewlett Packard-тың HPMAIL (кейін HP DeskManager) 1982 жылы жарық көрді; біріншісінің әзірлеме жұмыстары 1970 жылдардың соңында басталды, ал екіншісі әлемдегі ең көп сатылатын электрондық пошта жүйесіне айналды. Жаңағы қарапайым электрондық хатты жіберу протоколы (SMTP) 1983 жылы ARPANET-те іске қосылды. LAN электрондық пошта жүйелері 1980-жылдардың ортасында пайда болды. 1980 жылдардың соңы мен 1990 жылдардың басында, меншік коммерциялық жүйе немесе X.400 электрондық пошта жүйесі, Үкіметтік ашық жүйелер өзара байланысының (GOSIP) бір бөлігі, басымдыққа ие болары мүмкін болды. Бірақ 1995 жылы Интернет арқылы коммерциялық трафикті тасымалдауға қойылған соңғы шектеулер алынып тасталғаннан кейін, бірқатар факторлардың нәтижесінде қазіргі SMTP, POP3 және IMAP электрондық пошта протоколдарынан тұратын Интернет жиынтығы стандартқа айналды (Протокол соғыстарын қараңыз).

Хабарламаның пішімі

Электрондық пошта үшін қолданылатын негізгі Интернет хабарламасы форматы, ASCII емес деректерді және мультимедиалық мазмұнның тіркемелерін кодтаумен бірге RFC 2045-тен RFC 2049-ға дейінгі стандарттарда анықталған, және Көпмақсатты Интернет пошта кеңейтімдері (MIME) деп аталады. Халықаралық электрондық поштадағы кеңейтімдер тек электрондық поштаға қатысты. RFC 5322 2008 жылы бұрынғы RFC 2822 стандартын алмастырды, ал RFC 2822 2001 жылы ондаған жылдар бойы Интернет электрондық поштасының стандарты болған RFC 822 стандартын алмастырды. 1982 жылы жарияланған RFC 822 ARPANET үшін бұрынғы RFC 733 негізінде жасалған. Интернет электрондық хабарламалары екі бөлімнен тұрады: "тақырып" және "мәтін". Бұлар "мазмұн" деп белгілі. Тақырыпта электрондық пошта туралы ақпарат, мысалы, Жіберуші, Алғыш, Көшірме алушы, Тақырып, Күні және басқа да өрістер болады. Электрондық хабарламаларды жүйелер арасында тасымалдау кезінде SMTP жеткізу параметрлері мен ақпаратты хабарлама тақырыбындағы өрістер арқылы жібереді. Мәтін хабарламаның өзі болып табылады, құрылымдалмаған мәтін түрінде, кейде соңында қолтаңба блогы болады. Тақырып пен мәтін арасында бос жол болады.

Хабардың бастығы

RFC 5322 электрондық пошта тақырыбының синтаксисін анықтайды. Әрбір электрондық пошта хабарламасының тақырып бөлімі (спецификация бойынша хабарламаның "тақырып бөлімі") болады, ол бірнеше өрістен ("тақырып өрістері") тұрады. Әрбір өрістің атауы ("өріс атауы" немесе "тақырып өрісінің атауы") болады, одан кейін ажыратқыш белгі ":", және мәні ("өріс мәні" немесе "тақырып өрісінің мәні"). Әрбір өріс атауы тақырып бөліміндегі жаңа жолдың бірінші символынан басталады және бос емес, басылатын символдан басталады. Ол ажыратқыш белгімен ":" аяқталады. Ажыратқыштан кейін өріс мәні ("өріс мәні") келеді. Егер сол жолдардың бірінші символы бос орын немесе табуляция болса, мән келесі жолдарға жалғасуы мүмкін. Өріс атаулары және, SMTPUTF8 болмаған жағдайда, өріс мәндері 7 биттік ASCII символдарымен шектеледі. Кейбір ASCII емес мәндер MIME кодталған сөздерді пайдаланып көрсетілуі мүмкін.

Мазмұнның кодталуы

Интернет-электрондық пошта 7 биттік ASCII үшін жасалған. Көптеген электрондық пошта бағдарламалары 8 биттік таза, бірақ олар 7 биттік серверлермен және пошта оқырмандарымен байланыс жасайтынын ескеруі керек. MIME стандарты символдар жиынтығын көрсетушілерді және ASCII емес деректерді таратуға мүмкіндік беретін екі мазмұн беру кодтауын енгізді: көбінесе 7 биттік мазмұн үшін, кейбір символдары осы диапазоннан тыс болса, «түрлі түспен басылатын» (quoted printable) және кез келген екілік дерек үшін base64. 8BITMIME және BINARY кеңейтімдері осы кодтауларсыз пошта жіберуге мүмкіндік беру үшін енгізілді, бірақ көптеген пошта тасымалдау агенттері оларды қолдамайды. Кейбір елдерде электрондық пошта бағдарламалық жасақтамасы ASCII емес шикі мәтінді жіберу арқылы талаптарды бұзады, соның салдарынан бірнеше кодтау схемалары қатар өмір сүреді; нәтижесінде, әдетте, латын әліпбиі емес тілдегі хабарлама оқылмайтын күйде көрінеді (бірден-бір ерекшелік – жіберуші мен алушы бірдей кодтау схемасын қолданған жағдайдағы сәйкестік). Сондықтан, халықаралық символдар жиынтығы үшін Unicode танымалдылығы артып келеді.

Қарапайым мәтін және HTML

Қазіргі заманғы графикалық электрондық пошта клиенттерінің көпшілігі пайдаланушының таңдауы бойынша хабардың мәтінін жай мәтін түрінде немесе HTML түрінде жіберуге мүмкіндік береді. HTML электрондық пошта хабарламаларында үйлесімділік үшін автоматты түрде жай мәтін нұсқасы жасалады. HTML-дің артықшылықтарына ішкі сілтемелер мен кескіндерді қосу, бұрынғы хабарламаларды цитаталармен бөліп көрсету, кез келген дисплейде мәтінді автоматты түрде жазу, сызу, курсив сияқты әсерлерді қолдану және қаріп стилін өзгерту жатады. Кемшіліктері: электрондық поштаның көлемінің артуы, веб-бұғыларға байланысты жеке құпиялық туралы алаңдаушылық, фишинг шабуылдарының құралы ретінде HTML электрондық поштаны пайдалану және қауіпті бағдарламалық қамтамасты тарату мүмкіндігі. Кейбір электрондық пошта клиенттері «Content-Type: html» атты тақырып жолы болмаса да, мәтінді HTML ретінде түсіндіруі мүмкін, бұл түрлі проблемаларға әкелуі мүмкін. Кейбір веб-базалық пошта тізімдері жоғарыда аталған себептерге және Мэтт сияқты мәтіндік электрондық пошта клиенттерін пайдаланатын көптеген оқырмандардың болуына байланысты, барлық жазбаларды жай мәтінмен, әр жолға 72 немесе 80 символмен жасауды ұсынады. Электрондық пошта мен Usenet жазбаларында жай мәтінді белгілеу үшін әртүрлі бейресми ережелер қалыптасты, олар кейіннен Setext (шамамен 1992 жыл) және басқа да көптеген ресми тілдердің дамуына әкелді, олардың ең танымалдары Markdown. Кейбір Microsoft электрондық пошта клиенттері өздерінің эксклюзивті Rich Text Format (RTF) форматын қолдану арқылы кеңейтілген пішімдеуге мүмкіндік береді, бірақ алушыға үйлесімді электрондық пошта клиенті бар екендігіне сенімді болмаса, одан аулақ болу қажет.

Серверлер мен клиент бағдарламалары

Хабарлар Simple Mail Transfer Protocol арқылы поштаны тасымалдау агенттері (MTA) деп аталатын бағдарламалық жасақтамамен хосттар арасында алмастырылады; және поштаны жеткізу агенттері (MDA, кейде жергілікті жеткізу агенттері, LDA деп аталады) деп аталатын бағдарламалар арқылы пошта сақтағышына жеткізіледі. Хабарды қабылдау MTA-ны оны жеткізуге міндеттейді, ал хабарды жеткізу мүмкін болмаған жағдайда, MTA-да проблеманы көрсете отырып, жөнелтушіге кері хабар жіберу керек. Пайдаланушылар өз хабарламаларын серверлерден POP немесе IMAP сияқты стандартты протоколдарды пайдалана отырып немесе үлкен корпоративтік ортада Novell Groupwise, Lotus Notes немесе Microsoft Exchange Server-ге тән меншік протоколымен ала алады. Пайдаланушылар электрондық поштаны алу, оқу және басқару үшін қолданатын бағдарламаларды пошта пайдаланушыларының агенттері (MUA) деп атайды. Электрондық поштаны ашқан кезде ол "оқылды" деп белгіленеді, бұл оны клиенттердің пайдаланушы интерфейстеріндегі "оқылмаған" хабарламалардан анық ажыратады. Электрондық пошта клиенттері оқылған электрондық поштаны кіріс жәшігінен жасыруға мүмкіндік береді, соның арқасында пайдаланушы оқылмаған хабарламаларға назар аудара алады. Пошта клиентте, серверде немесе екеуінде де сақталуы мүмкін. Пошта жәшіктерінің стандартты пішімдері Maildir және mbox болып табылады. Көптеген танымал электрондық пошта клиенттері өздерінің меншік пішімін қолданады және олардың арасында электрондық поштаны ауыстыру үшін түрлендіру бағдарламалық жасақтамасы қажет. Сервердегі сақтау көбінесе меншік пішімінде болады, бірақ IMAP сияқты стандартты протокол арқылы қол жеткізілгендіктен, электрондық поштаны бір серверден екінші серверге протоколды қолдайтын кез келген MUA арқылы көшіруге болады. Көптеген қазіргі электрондық пошта пайдаланушылары MTA, MDA немесе MUA бағдарламаларын өздері іске қоспайды, бірақ Gmail немесе Yahoo! Mail сияқты веб-негізгі электрондық пошта платформасын пайдаланады, ол да осы тапсырмаларды орындайды. Мұндай веб-пошта интерфейстері пайдаланушыларға кез келген стандартты веб-браузер арқылы, кез келген компьютерден өз пошталарына қол жеткізуге мүмкіндік береді, жергілікті электрондық пошта клиентіне сүйенудің қажеті болмайды.

URI схемасы mailto

IANA-да тіркелген URI схемасы SMTP электрондық пошта мекенжайлары үшін mailto: схемасын анықтайды. Оның қолданылуы қатаң түрде белгіленбегенімен, осы форматтағы URL-дер пайдаланушының пошта бағдарламасында жаңа хабарлама терезесін ашу үшін жасалған, URL-де көрсетілген мекенжай «Жатаққа» (To:) өрісіне қойылады.

Веб-әдістемелік пошта

Көптеген электрондық пошта провайдерлері веб-негізді электрондық пошта клиентіне ие. Бұл пайдаланушыларға электрондық пошта тіркелгісіне кез келген үйлесімді веб-браузер арқылы кіріп, электрондық хаттарды жіберуге және алуға мүмкіндік береді. Хабарлар әдетте веб-клиентке жүктелмейді, сондықтан интернет байланысы болмаса оларды оқу мүмкін емес.

POP3 электрондық пошта серверлері

Пошта кеңсесі протоколы 3 (POP3) – пошта серверінен хабарларды оқу үшін клиенттік бағдарлама пайдаланатын поштаға қол жеткізу протоколы. Алған хабарламалар көбінесе серверден жойылады. POP қашықтанғы пошта жәшіктеріне (POP RFC-де «maildrop» деп аталады) қол жеткізу үшін қарапайым жүктеу және жою мүмкіндіктерін ұсынады. POP3 хабарламаларды жергілікті компьютерге жүктеуге және интернетке қосылмаған кезде де оқуға рұқсат береді.

IMAP электрондық пошта серверлері

Интернет-хабарламаларға қол жеткізу протоколы (IMAP) бірнеше құрылғыдан пошта жәшігін басқару мүмкіндіктерін ұсынады. Смартфондар сияқты кішкентай портативті құрылғылар көбінесе саяхат кезінде электрондық поштаны тексеру және қысқа жауаптар беру үшін қолданылады, ал жақсы клавиатурасы бар үлкен құрылғылар толыққанды жауаптар беруге пайдаланылады. IMAP хабарламалардың тақырыптарын, жіберушісін және мазмұнын көрсетеді, ал құрылғы нақты хабарламаларды жүктеу үшін сұрау жасауы керек. Көбінесе электрондық пошта сервердегі папкаларда сақталады.

MAPI электрондық пошта серверлері

Хат алмасу қолданбасының бағдарламалық интерфейсі (MAPI) Microsoft Outlook-тың Microsoft Exchange Server-мен және Axigen Mail Server, Kerio Connect, Scalix, Zimbra, HP OpenMail, IBM Lotus Notes, Zarafa және Bynari сияқты басқа да электрондық пошта серверлерімен байланысуы үшін пайдаланылады. Өндірушілер өз өнімдеріне Outlook арқылы тікелей қол жеткізуді қамтамасыз ету үшін MAPI қолдауын қосты.

Электрондық пошта арқылы маркетинг

Электрондық пошта арқылы маркетинг, «келісім» негізінде, арнайы сату ұсыныстарын және жаңа өнімдер туралы ақпаратты сәтті тарату үшін жиі қолданылады. Алушының мәдениетіне байланысты, рұқсатсыз жіберілген электрондық пошта – «келісім» болмаған жағдайда – «спам» ретінде қарастырылуы мүмкін.

Жеке компьютер

Көптеген пайдаланушылар достары мен туыстарынан келген жеке электрондық пошталарын өз үйлеріндегі немесе пәтерлеріндегі жеке компьютер арқылы қарастырады.

Қозғалтқыш

Электрондық пошта смартфондар мен компьютерлердің барлық түрлерінде қолданылады. Электрондық поштаны қолжетімді ететін мобильді қосымшалар үйден тыс жердегі пайдаланушылардың электрондық поштаға қолжетімділігін арттырады. Электрондық поштаның алғашқы жылдарында пайдаланушылар тек стационарлық компьютерлерде электрондық поштаға қол жеткізе алса, 2010 жылдары пайдаланушылар өздерінің электрондық поштасын үйден тыс жерде, қаланың екінші жағында немесе әлемнің басқа жерінде болса да тексеруі мүмкін. Сондай-ақ, смартфонға немесе басқа құрылғыларға жаңа хабарламалар туралы дереу хабарлау үшін ескертулер жіберілуі мүмкін. Бұл электрондық поштаны пайдаланушылар арасындағы жиірек байланыс құралы ретінде пайдалануға мүмкіндік берді және оларға күн бойы электрондық пошталарын тексеруге және хабарламалар жазуға мүмкіндік тудырды. 2011 жылы бүкіл әлемде шамамен 1,4 миллиард электрондық пошта пайдаланушысы болды және күніне 50 миллиард спам емес электрондық пошта жіберілді. Адамдар жеке және жұмысқа қатысты хабарламалар үшін смартфондарын электрондық поштаны тексеру үшін жиі пайдаланады. АҚШ ересектердің электрондық поштаны веб-парақтарды қараудан немесе Facebook-тағы жеке парақшаларын тексеруден гөрі көбірек тексергені анықталды, бұл электрондық поштаны смартфондарында пайдаланушылардың ең танымал әрекетіне айналдырды. Зерттеуге қатысқандардың 78%-ы электрондық поштаны телефонынан тексеріп отыратынын айтты. Сондай-ақ, тұтынушылардың 30%-ы тек смартфондарын электрондық поштаны тексеру үшін қолданатыны, ал 91%-ы смартфондарында күніне кемінде бір рет электрондық поштаны тексеруге бейім екені анықталды. Дегенмен, смартфонда электрондық поштаны пайдаланатын тұтынушылардың үлесі елдер арасында әртүрлі. Мысалы, АҚШ-тағы тұтынушылардың 75%-ы оны қолданғанмен салыстырғанда, Үндістанда тек 17%-ы ғана қолданды.

Жастардың арасында қолданудың төмендеуі

2010 жылы электрондық пошта сайттарына кіретін американдықтардың саны 2009 жылдың қараша айындағы ең жоғары деңгейден кейін 6 пайызға төмендеді. 12-17 жас аралығындағы адамдар арасында бұл көрсеткіш 18 пайызға кеміді. Жастар жылдам хабар алмасу, SMS және әлеуметтік желілерді ұнатады. Технология жазушысы Мэтт Рихтел The New York Times газетінде электрондық поштаны видеомагнитофондар, винил пластинкалары және плёнкалық камералар сияқты, енді көңілді емес және көбінесе ересектер қолданатын нәрсе деп айтты. 2015 жылы Android қолданушылары арасында жүргізілген сауалнама көрсеткендей, 13-24 жас аралығындағы адамдар 45 жастан асқандарға қарағанда хабар алмасу қосымшаларын 3,5 есе көп пайдаланады және электрондық поштаны пайдалануға бейімділігі әлдеқайда төмен.

Қосылманың өлшемін шектеу

Электрондық пошта хабарламаларында бір немесе бірнеше тіркеме болуы мүмкін, олар электрондық поштаға қоса берілетін қосымша файлдар. Көбінесе тіркемелерге Microsoft Word құжаттары, PDF құжаттары және қағаз құжаттарының сканерленген кескіндері жатады. Қағида бойынша, тіркемелердің көлемі мен санына техникалық шектеулер жоқ. Дегенмен, іс жүзінде электрондық пошта клиенттері, серверлер және интернет-провайдерлер файлдардың көлеміне немесе электрондық поштаның толық көлеміне қатысты түрлі шектеулер қояды – әдетте 25 МБ немесе одан кем. Сонымен қатар, техникалық себептерге байланысты, осы жүйелерде көрінетін тіркемелердің көлемі пайдаланушы көріп отырған көлемнен өзгеше болуы мүмкін, бұл жіберушілерге файлды электрондық пошта арқылы қауіпсіз жіберуге болатынын бағалау кезінде шатасуға себеп болуы мүмкін. Егер үлкен файлдарды бөлісу қажет болса, түрлі файлдарды хостингке орналастыру қызметтері қолжетімді және кеңінен қолданылады.

Ақпараттық жүктеме

Білім қызметкерлері мен "ақ жағалы" қызметкерлер арасында электрондық поштаның кең таралғандығы алушылардың электрондық хаттардың көлемінің артуына байланысты "ақпараттық шабуылға" ұшырауы туралы алаңдаушылықты тудырды. Мобильді құрылғылардың дамуымен, қызметкерлер жұмыс уақытынан тыс уақытта да жұмысқа қатысты электрондық хаттарды алуы мүмкін. Бұл стрестің артуына және жұмыстан қанағаттанудың төмендеуіне әкелуі ықтимал. Кейбір сарапшылар мұның экономикаға елеулі теріс әсерін тигізуі мүмкін екенін айтады, себебі көптеген электрондық хаттарды қарауға жұмсалатын күш өнімділіктің төмендеуіне себеп болуы мүмкін.

Спам

Электрондық поштадағы "спам" – бұл сұралмаған, көптеп жіберілетін хаттар. Мұндай электрондық хаттарды жіберудің төмен құны 2003 жылға қарай электрондық пошта трафигінің 30%-ға дейін спамды құрады, бұл электрондық поштаны қолдану үшін тиімді құрал ретінде пайдалану мүмкіндігіне қауіп төндірді. 2003 жылғы АҚШ-тың CAN SPAM заңы және басқа елдердегі ұқсас заңдар белгілі бір нәтиже берді, сондай-ақ көптеген пайдаланушылар үшін спамды сүзу немесе қабылдамау арқылы оның зиянын азайтатын тиімді спамға қарсы техникалар пайда болды. Бірақ жіберілген көлем әлі де өте жоғары, және көбінесе бұл өнімдерді жарнамалау емес, зиянды мазмұн немесе сілтемелерден тұрады. Мысалы, 2017 жылдың қыркүйегінде спамның нақты электрондық поштаға қатынасы 59,56%-ға жетті. 2021 жылғы спам-хаттардың үлесі 85% деп есептеледі.

Жәндік бағдарлама

Қауіпті электрондық пошта түрлерінің көптеген нұсқалары бар. Олар түрлі алаяқтық электрондық хаттарды қамтиды, соның ішінде "әлеуметтік инженерия" сияқты алдын ала төлемді талап ететін "Нигериялық хаттар", фишинг, электрондық поштаға шабуыл және электрондық құрттар.

Электрондық поштаны жалғандау

Электрондық поштаның жалғандауы – электрондық хабардың қабылдаушыға белгілі немесе сенімді көзден келгендей көрінуі үшін хабар тақырыбын өзгерту. Электрондық пошта спамы мен фишинг әдістері көбінесе алушыны хабардың нақты қайдан келгені туралы жаңылыстыру үшін жалғандауды пайдаланады. Электрондық поштаны әдемілеу үшін немесе жеке тұлғаны немесе ұйымды алдау мақсатымен жасалған қылмыстық әрекеттің бір бөлігі ретінде де қолдануы мүмкін. Мысалы, біреу ірі компаниядан келгендей көрінетін шот-фактураны жасап, оны бір немесе бірнеше адамға жіберсе, бұл алаяқтыққа саятын электрондық поштаның жалғандау түрі болып табылады. Кейде мұндай жалған хабарларда аталған ұйымның логотипі орналасқан болады, тіпті электрондық пошта мекенжайы да заңды көрінеді.

Электрондық поштаны бомбалау

Электрондық поштаны бомбалау – белгілі бір мекенжайға қасақана көп мөлшерде хабарлама жіберу. Мақсатты электрондық пошта мекенжайын артық жүктеу оны қолдануға жарамсыз етуі және тіпті пошта серверін істен шығаруы мүмкін.

Заңдық келісімдер

Электрондық хат алмасу арқылы міндетті келісімшарт жасалуы мүмкін, сондықтан пайдаланушылар электрондық хаттардағы сәйкестікте жібергендеріне сақтықпен қарауы керек. Электрондық хаттағы қолтаңба блогы келісімшарттағы қолтаңба талабын орындалған деп есептелуі мүмкін.

Жанып тұрған

Жалынды хабарлама – дегеніміз, біреудің ашулы немесе қарсыласатын мазмұндағы хабарлама (немесе бірнеше хабарлама) жіберуі. Бұл термин, аса қызу электрондық поштадағы пікірсайыстарды сипаттау үшін "жалынды" сөзінің қолданылуынан туындаған. Электрондық пошта арқылы байланыстың жеңілдігі мен анонимділігі салдарынан, жеке кездесуде немесе телефон арқылы сыпайылықты қадағалайтын әлеуметтік ережелер жоқ болып, сыпайылық ұмытылуы мүмкін.

Электрондық поштаның банкроттығы

Электрондық пошта шаршауы деп те аталатын электрондық пошта банкроты – пайдаланушы оқып, жауап беруде қалып қойғаннан кейін көптеген электрондық пошта хабарламаларын назарсыз қалдыру жағдайы. Артта қалудың себебі көбінесе ақпараттың шамадан тыс көптігіне және барлық ақпаратты оқу мүмкін емес деген жалпы сезімге байланысты. Шешім ретінде адамдар кейде электрондық пошта жәшігі толып кеткенін және барлық хабарламаларды тазалау процесінде екенін түсіндіретін стандарттық хабарлама жібереді. Гарвард университетінің заң профессоры Лоуренс Лессиг осы терминді ойлап тапқан деп есептеледі, бірақ ол оны кеңінен танымал етуі мүмкін.

Халықаралықласу

Бастапқыда Интернет-пошта толығымен ASCII мәтініне негізделген. MIME енді халықаралық таңбалар жиынтығында хабар мазмұнының мәтініне және кейбір басшылықтардың мәтініне рұқсат береді, бірақ басқа басшылықтар мен электрондық пошта мекенжайлары UTF-8 қолданса да, стандартталғанымен әлі кеңінен қолданылмады.