Кіріспе

Американдық компьютер ғалымы Джон Курран (1964 жылдың 7 мамырында туған) – Интернеттің алғашқы басшыларының бірі және 2009 жылдан бері Американың Интернет нөмірлері тіркелімінің (ARIN) президенті және бас директоры. Ол ARIN-нің негізін қалаушылардың бірі және құрылған сәттен бастап 2009 жылға дейін оның төрағасы болды. Курран BBN Planet, XO Communications және Servervault сияқты бірнеше алғашқы Интернет компанияларын басқарды.

Мансап

Курран ServerVault-тың (Карпатия Хостинг сатып алған федералды бағытталған қауіпсіз хостинг компаниясы) бас операциялық директоры және бас техникалық директоры, XO Communications-тың бас техникалық директоры және BBN-нің бас техникалық директоры қызметтерін атқарды. Курран сондай-ақ Combustion Engineering/Asea Brown Boveri және Control Data Corporation компанияларында жұмыс істеді. Курран BBN-нің коммерциялық Интернет жобаларына техникалық жетекшілік етті, оның ішінде алғашқы Интернет зерттеу желілерінде (CSNET және NEARNET) және NSFNET Network Service Center (NNSC) коммерциялық Интернетке дейінгі үйлестіру орталығында жұмыс істеді. Джон Курран Интернеттің инженерлік тобының (IETF) Операциялар және желілік басқару аймағының аймақтық директоры, IPv6 дамуына жетекшілік еткен IP Next Generation (IPng) аймағының мүшесі және IETF Бірыңғай ресурс атауы жұмыс тобының тең төрағасы болды. Ол ертедегі желілік бірлескен операциялар (RFC 1355) және IPv6 аймағындағы RFC-терді жазды, сондай-ақ желілік түйін архитектурасындағы жұмысты қолдады. Курран Федералды IT жүйелерінің қауіпсіздік практикасымен (оның ішінде FISMA қауіпсіздік стандарттары) және бұлтты есептеумен тәжірибелі, сондай-ақ Federal IT-нің бұлтты есептеу қызметтеріне қолжетімділігін жақсартуды жақтады. Курран RFC 5211, "Интернетке өту жоспары" атты құжаттың авторы, ол жаһандық Интернетті қолданыстағы IPv4 протоколынан жаңа IPv6 протоколына көшіруге шақырады, сондай-ақ RFC 1669 "IPng критерийлері ретінде нарықтық тұрақтылық" деп аталады, ол IPv6-ның IPv4-ке қарсы бәсекелесуде кездесетін қиындықтарды және желілік мекенжайларды аудару құрылғыларының пайда болуын қамтиды. 2017 жылы Солтүстік Америка IPv6 жұмыс тобының "IPv6 өмірлік жетістіктері" сыйлығымен марапатталды. Курран қауымдастық басшыларының арасында көпшілікке ашық, тіпті электрондық пошта тізімдеріндегі сұрақтарға тікелей жауап беруімен ерекшеленеді.