Введение
Американский учёный в области компьютерных наук Джон Курран (родился 7 мая 1964 года) – один из первых руководителей в сфере развития Интернета, а с 2009 года – действующий президент и генеральный директор Американского реестра интернет-номеров (ARIN). Он был одним из основателей ARIN и занимал должность председателя правления с момента основания до 2009 года. Курран руководил рядом ранних интернет-компаний, в том числе BBN Planet, XO Communications и Servervault.
John Curran (born May 7, 1964) is an early Internet executive, and since 2009, the current president and CEO of the American Registry for Internet Numbers (ARIN). He was a founder of ARIN and served as its chairman from inception through 2009. Curran ran several early Internet companies including BBN Planet, XO Communications, and Servervault.
Карьера
Курран занимал должности главного операционного директора и главного технического директора ServerVault (федерально ориентированная компания, предоставляющая услуги безопасного хостинга, приобретенная Carpathia Hosting), главного технического директора XO Communications и главного технического директора BBN. Курран также работал в компаниях Combustion Engineering/Asea Brown Boveri и Control Data Corporation. Курран руководил техническими аспектами коммерческих проектов BBN в области Интернета, включая работу над ранними исследовательскими сетями (CSNET и NEARNET) и координационным центром NSFNET Network Service Center (NNSC) для сети Интернет на докоммерческой стадии. Джон Курран был директором по операциям и управлению сетями в Целевой группе по инженерным задачам Интернета (IETF), членом группы IP следующего поколения (IPng), руководившей разработкой IPv6, и сопредседателем рабочей группы IETF по универсальным именам ресурсов. Он является автором RFC, касающихся ранних совместных сетевых операций (RFC 1355) и области IPv6, а также поддерживал работы по архитектуре сетевых конечных точек. Курран обладает опытом в области федеральных практик обеспечения безопасности ИТ-систем (включая стандарты безопасности FISMA) и облачных вычислений, и выступает за расширение доступа федеральных ИТ-систем к облачным сервисам. Курран является автором RFC 5211 под названием «План перехода в Интернет», в котором предлагается перевести глобальную сеть Интернет с существующего протокола IPv4 на более новый протокол IPv6, а также RFC 1669 под названием «Рыночная жизнеспособность как критерий IPng», в котором суммированы некоторые проблемы, с которыми столкнется IPv6 в конкуренции с IPv4 и неизбежным распространением устройств преобразования сетевых адресов. В 2017 году он был удостоен награды «IPv6 Lifetime Achievement Award» от Североамериканских рабочих групп по IPv6. Курран выделяется среди лидеров сообщества своей доступностью, в том числе личными ответами на запросы в открытых списках рассылки.