Введение

Следующие таблицы сравнивают общие и технические характеристики известных почтовых клиентов.

Общий

Основная общая информация о клиентах: создатель/компания, О/С, лицензия и интерфейс. Клиент Автор/разработчик Операционная система Лицензия программного обеспечения Пользовательский интерфейс Alpine Университет Вашингтона Кросс-платформа TUI Apple Mail Apple macOS, iOS, watchOS GUI (Cocoa) Balsa Stuart Parmenter Linux GUI (GTK3) Becky! Internet Mail Rimarts Windows GUI BlitzMail Dartmouth College GUI Canary Mail Cartasec Pte. Ltd. Кросс-платформа GUI Citadel citadel.org Unix-подобная Webmail Claws Mail the Claws Mail team Кросс-платформа GUI (GTK2) Courier (ранее Calypso) Micro Computer Systems, Inc., продолжена Rose City Software Windows GUI Elm Dave Taylor, Sydney Weinstein, Bill Pemberton, Michael Elkins, Kari Hurtta Unix-подобная TUI eM Client eM Client Inc. Windows, macOS GUI EmailTray Internet Promotion Agency S. A. Windows, Android GUI Eudora OSE Qualcomm Windows, macOS GUI Evolution The GNOME Project Unix-подобная GUI (GTK) FirstClass Open Text GUI Forté Agent Mark Sidell Windows GUI Geary The GNOME Project (ранее Yorba Foundation) Unix-подобная GUI (GTK) GNUMail Ludovic Marcotte и другие Unix-подобная, macOS GUI Gnus Gnus team Кросс-платформа TUI и GUI GroupWise Micro Focus (ранее Novell) Кросс-платформа GUI Hiri Hiri Кросс-платформа GUI i. Scribe, InScribe Memecode Windows, macOS, Linux GUI HCL Notes (ранее IBM Notes и IBM Lotus Notes) HCL Technologies (ранее IBM и Lotus Software), HCL Technologies Windows, macOS, Linux GUI (Notes), Web (Verse, iNotes) и Mobile (Traveler) IMP Horde LLC Кросс-платформа Webmail K 9 Mail K 9 Dog Walkers: cketti, et al. Android GUI KMail KDE Кросс-платформа GUI (Qt) Mail (Windows) Microsoft Windows GUI Mailbird Mailbird Windows GUI Mailpile Mailpile Windows, macOS, Linux Webmail mailx Unix-подобная TUI Microsoft Entourage Microsoft macOS GUI Microsoft Outlook Microsoft Windows, macOS GUI Mozilla Mail & Newsgroups Mozilla Foundation GUI (XUL) Mozilla Thunderbird Mozilla Foundation Кросс-платформа GUI (XUL) Mulberry Cyrus Daboo (ранее Cyrusoft International, Inc./ISAMET) Кросс-платформа GUI Mutt Michael Elkins Кросс-платформа TUI (ncurses) Netscape Messenger Netscape Communications GUI Netscape Messenger 9 Netscape Communications GUI Nylas Mail Nylas Windows, macOS, Linux GUI nmh / MH RAND Corporation Unix-подобная CLI Opera Mail Opera Software Кросс-платформа GUI Outlook Express Microsoft Windows GUI Pegasus Mail David Harris Windows GUI Pine University of Washington Кросс-платформа TUI Pocomail Poco Systems Windows GUI RoundCube The RoundCube Team Кросс-платформа Webmail Samsung Email Samsung Electronics Samsung, Android 8+ Proprietary GUI SeaMonkey Mail & Newsgroups SeaMonkey Council Кросс-платформа GUI (XUL) Spark Readdle macOS GUI SquirrelMail The SquirrelMail Project Team Кросс-платформа Webmail Superhuman Rahul Vohra Кросс-платформа Webmail Sylpheed Hiroyuki Yamamoto Кросс-платформа GUI (GTK2) The Bat! RitLabs Windows GUI Trojitá KDE Кросс-платформа GUI (Qt) Turnpike Thus PLC (Demon Internet) Windows GUI Vivaldi Vivaldi Technologies AS Кросс-платформа GUI (Chrome) Windows Live Mail Microsoft Windows GUI Windows Mail (Vista) Microsoft Windows GUI YAM YAM Open Source Team and contributing authors AmigaOS GUI Zimbra Desktop Zimbra Кросс-платформа GUI Клиент/разработчик Лицензия операционной системы Пользовательский интерфейс.

История релизов

Краткий обзор истории выпусков. Клиент Первая публичная дата Первая публичная версия Первая стабильная дата Первая стабильная версия Последний стабильный выпуск Alpine 2006 11 0.8 2007 декабрь 1.00 Apple Mail 2001 03 24 ? ? ? Becky! Internet Mail 1996 1 Canary Mail 15 июня 2017 1.0 15 июня 2017 1.0 4.01 (5 июня 2023 г.) Citadel 1987 1988 1.00 Claws Mail 2001 05 0.4.67 2005 01 1.0.0 Courier 2004 06 3.5 прекращено прекращено Elm 1986 1987 03 2 eM Client 2007 11 1.0 2007 11 1.0 EmailTray 2010 10 2.0 2011 03 3.11 Eudora 1988 1988 1988 02 01 Microsoft Entourage Microsoft Office Outlook 1997 97 1997 97 Mozilla Thunderbird 2003 07 28 0.1 2004 12 07 1.0 Mulberry 1996 09 20 1.0 1996 09 20 1.0 Mutt 1995 Netscape Messenger Netscape Messenger 9 2007 11 15 9.0a1 прекращено прекращено 2007 11 15 nmh / MH 1979 Opera Mail 1996 09 2.1b1 1996 12 2.1 Outlook Express 1996 3.0 Pegasus Mail 1990 1990 Pine 1992 01 15 2.00 1992 01 15 2.00 Pocomail 1999 RoundCube 2006 0.1 rc1 2014 04 07 1.0.0 SeaMonkey Mail & Newsgroups 2005 09 15 1.0a 2006 01 30 1.0 SquirrelMail 1999 12 0.1 2001 01 1.0 Sylpheed 2000 01 0.1.0 2004 12 1.0.0 The Bat! 1997 03 1.0 Beta 1998 03 1.00 Build 1310 Trojitá 2009 08 0.1 2012 12 0.3.90 Turnpike 1996 (около) 1.0 1996 (около) 1.0 Vivaldi 2015 11 03 Beta 1 2022 06 09 1.0 Windows Live Mail 2007 11 06 12 2007 11 06 12 Windows Mail 2007 01 01 YAM 1995 1.0 1995 1.0 Zimbra 2005 11 Beta 2006 03 3.5

Поддержка операционной системы

Операционные системы, на которых клиенты могут работать нативно (без эмуляции). Клиент Microsoft Windows macOS Linux BSD Unix DOS Другие Alpine Apple Mail Balsa Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Forté Agent Geary Gnus GroupWise Hiri i. Scribe / InScribe IBM Lotus Notes IMP KMail Mailbird Mailpile mailx Microsoft Entourage (2008) Microsoft Office Outlook Mozilla Mail & Newsgroups (1.7.13) Mozilla Thunderbird Mulberry Mutt Netscape Messenger (4.80) Netscape Messenger 9 (9.0a1) nmh / MH Opera Mail Outlook Express (до XP) Pegasus Mail Pine (3.96) Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Vivaldi Windows Live Mail Windows Mail (Vista) YAM Zimbra Клиент Microsoft Windows macOS Linux BSD Unix DOS Другие

Поддержка протокола связи и доступа

Какие электронные письма и связанные с ними протоколы и стандарты поддерживаются каждым клиентом. Клиент POP3 – получение всех сообщений (RFC 1939) POP3 – выбор по фильтру (RFC 1939) POP3 – выбор пользователем (RFC 1939) IMAP4 (RFC 3501) SMTP (RFC 5321) NNTP (RFC 3977) LDAP v2 (RFC 4511) LDAP v3 (RFC 4511) EWS IPv6 (RFC 2460) MAPI Alpine Apple Mail Becky! Интернет-почта Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Evolution Gnus GroupWise Hiri i. Scribe / InScribe HCL Notes KMail Mailbird Mailpile Microsoft Entourage Microsoft Entourage 2008, Web Services Edition Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird расширяемый Mulberry Mutt Нет (возможно с POP3-браузером) Нет (возможно с POP3-браузером) (slrn выглядит похоже) (определение реальных имен через NSS) Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Mail Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Vivaldi Windows Live Mail Windows Mail YAM Zimbra Клиент POP3 – получение всех сообщений (RFC 1939) POP3 – выбор по фильтру (RFC 1939) POP3 – выбор пользователем (RFC 1939) IMAP4 (RFC 3501) SMTP (RFC 5321) NNTP (RFC 3977) LDAP v2 (RFC 4511) LDAP v3 (RFC 4511) EWS IPv6 (RFC 2460) MAPI

Поддержка интеграционного протокола

Клиент IMSP ACAP (RFC 2244) RSS 0.91 Каналы RSS 1.0 Каналы RSS 2.0 Каналы ATOM Каналы iCalendar (RFC 5545) MAPI/RPC CalDAV (RFC 4791) CardDAV (RFC 6352) Alpine Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i. Scribe / InScribe IBM Lotus Notes KMail Mailpile Microsoft Entourage Microsoft Office Outlook Да Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail SeaMonkey Mail & Newsgroups Sylpheed The Bat! Trojitá Turnpike Windows Live Mail Windows Mail YAM Zimbra Клиент IMSP ACAP (RFC 2244) RSS 0.91 Каналы RSS 1.0 Каналы RSS 2.0 Каналы ATOM Каналы iCalendar (RFC 5545) MAPI/RPC CalDAV (RFC 4791) CardDAV (RFC 6352)

Поддержка SSL и TLS

Клиент Безопасный POP3 Безопасный IMAP4 Безопасный SMTP Безопасный NNTP Безопасный LDAP SNI OCSP CRL SSL TLS SSL TLS SSL TLS SSL TLS Alpine Apple Mail Becky! Интернет-почта Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i. Scribe / InScribe IBM Lotus Notes KMail Mailpile Microsoft Entourage ✔ ✔ Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá (система) (система) Turnpike Windows Live Mail Windows Mail YAM Zimbra Клиент Безопасный POP3 Безопасный IMAP4 Безопасный SMTP Безопасный NNTP Безопасный LDAP SNI OCSP CRL SSL TLS SSL TLS SSL TLS SSL TLS SSL TLS

Особенности

Информация о поддерживаемых функциях каждым из клиентов.

Общие особенности

Для всех этих клиентов понятие "поддержка HTML" не означает, что они могут обрабатывать весь диапазон HTML, который может обрабатывать веб-браузер. Почти все почтовые клиенты ограничивают возможности HTML, либо по соображениям безопасности, либо из-за особенностей интерфейса. CSS и JavaScript могут быть особенно проблематичными. Поддержка HTML в почтовых клиентах UTF-8 Блокировка изображений Фильтрация спама Фильтрация фишинга Отображение тем писем Отображение переписки Поддержка PGP Поддержка S/MIME Поддержка локальной серверной встроенной PGP/MIME или OpenPGP протокола OCSP CRL сертификаты на токенах и смарт-картах Alpine Только чтение Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Только чтение Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i. Scribe / InScribe Только чтение HCL Notes (4.1.2+) KMail (с GPG) (1.5+, с GPGME) Mailbird Mailpile Microsoft Entourage ✔ ✔ Microsoft Office Outlook (2010+) Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Только чтение Да (без поддержки изображений) (с GPGME) Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Да (отправка не работает) Pine Только чтение (с Pine Privacy Guard) Pocomail RoundCube (зависит от антивируса) SeaMonkey Mail & Newsgroups SquirrelMail (зависит от антивируса) Sylpheed The Bat! Trojitá Только чтение Только чтение Только чтение Только чтение Только чтение Только чтение Turnpike Только чтение Windows Live Mail Windows Mail ✔ ✔ YAM Zimbra (зависит от антивируса) Поддержка HTML в почтовых клиентах UTF-8 Блокировка изображений Фильтрация спама Фильтрация фишинга Отображение тем писем Отображение переписки Поддержка PGP Поддержка S/MIME Поддержка локальной серверной встроенной PGP/MIME или OpenPGP протокола OCSP CRL сертификаты на токенах, поддержка смарт-карт.

Функции сообщений

Клиентские метки сообщений Реформатирование полученных сообщений Поддержка двунаправленного текста Составление сообщений Предварительный просмотр изображений в нативном формате Отложенная / запланированная отправка сообщений Предварительный просмотр документов в нативном формате с сохранением цветов с флагом Защита от удаления добавление примечания Редактирование заголовков (например, Тема) Принудительное перекодирование Проверка орфографии Подписи Ответы внизу сообщения jpeg gif bmp png другие txt pdf doc xls odt ods другие Альпина Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora ✔ Evolution Gnus GroupWise Hiri i. Scribe / InScribe HCL Notes KMail Mailbird ✔ Mailpile Microsoft Entourage ✔ ✔ ✔ ✔ Microsoft Office Outlook PowerPoint Mozilla Mail & Newsgroups Mozilla Thunderbird с плагином Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail ✔ Pine Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Windows Live Mail Windows Mail YAM Zimbra Клиентские метки сообщений Реформатирование полученных сообщений Поддержка двунаправленного текста Составление сообщений Предварительный просмотр изображений в нативном формате Отложенная / запланированная отправка сообщений Предварительный просмотр документов в нативном формате с сохранением цветов с флагом Защита от удаления добавление примечания Редактирование заголовков (например, Тема) Принудительное перекодирование Проверка орфографии Подписи Ответы внизу сообщения jpeg gif bmp png другие txt pdf doc xls odt ods другие

Шаблоны, скрипты и языки программирования

Шаблоны сообщений клиента Шаблоны сообщений для индивидуальной поддержки в шаблонах сообщений, скриптов и языков программирования новый ответ перенаправление подтверждение прочтения сохранить печать JavaScript VBScript PHP Scripts Python Регулярные выражения Java Другие (укажите) Alpine ✔ ✔ ✔ любой Becky! Интернет-почта любая учетная запись/папка Canary Mail * Citadel Claws Mail учетная запись/папка Courier Elm eM Client учетная запись Eudora любая Evolution Gnus GroupWise Hiri любая i. Scribe / InScribe любая IBM Notes KMail нет Mailpile Microsoft Entourage Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird профиль Mulberry Mutt любая Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pine ✔ ✔ ✔ любой Pocomail RoundCube ✔ ✔ ✔ ✔ ✔ ✔ ✔ SeaMonkey Mail & Newsgroups SquirrelMail ✔ ✔ ✔ ✔ ✔ ✔ ✔ Sylpheed The Bat! учетная запись/папка, адресная книга, группа контактов Turnpike Windows Live Mail Windows Mail YAM Zimbra ✔ ✔ ✔ ✔ ✔ ✔ любой Шаблоны сообщений клиента Шаблоны сообщений для индивидуальной поддержки в шаблонах сообщений, скриптов и языков программирования новый ответ перенаправление подтверждение прочтения сохранить печать JavaScript VBScript PHP Scripts Python Регулярные выражения Java Другие (укажите)

Интернационализация

Летучая мышь! поддерживает интернационализацию адресов электронной почты (EAI). По состоянию на октябрь 2016 года, среди почтовых клиентов с поддержкой SMTPUTF8 были Outlook 2016, Mail для iOS и Mail для Android.