Кіріспе
Жоқ. Келесі кестелерде танымал электрондық пошта бағдарламаларының жалпы және техникалық мүмкіндіктері салыстырылады.
The following tables compare general and technical features of notable email client programs.
Жалпы
Клиенттер туралы негізгі жалпы ақпарат: жасаушы/компания, О/Ж, лицензия және интерфейс. Клиент Автор/Дамытушы Операциялық жүйе Бағдарламалық лицензия Пайдаланушы интерфейсі Alpine Вашингтон университеті Кросс-платформа TUI Apple Mail Apple macOS, iOS, watchOS GUI (Cocoa) Balsa Стюарт Парментер Linux GUI (GTK3) Becky! Интернет поштасы Rimarts Windows GUI BlitzMail Дартмут колледжі GUI Canary Mail Cartasec Pte. Ltd. Кросс-платформа GUI Citadel citadel.org Unix сияқты Webmail Claws Mail the Claws Mail командасы Кросс-платформа GUI (GTK2) Courier (бұрынғы Calypso) Micro Computer Systems, Inc., Rose City Software жалғастырды Windows GUI Elm Dave Taylor, Sydney Weinstein, Bill Pemberton, Michael Elkins, Kari Hurtta Unix сияқты TUI eM Client eM Client Inc. Windows, macOS GUI EmailTray Internet Promotion Agency S. A. Windows, Android GUI Eudora OSE Qualcomm Windows, macOS GUI Evolution The GNOME Project Unix сияқты GUI (GTK) FirstClass Open Text GUI Forté Agent Mark Sidell Windows GUI Geary The GNOME Project (бұрынғы Yorba Foundation) Unix сияқты GUI (GTK) GNUMail Ludovic Marcotte және басқалар Unix сияқты, macOS GUI Gnus Gnus командасы Кросс-платформа TUI және GUI GroupWise Micro Focus (бұрынғы Novell) Кросс-платформа GUI Hiri Hiri Кросс-платформа GUI i. Scribe, InScribe Memecode Windows, macOS, Linux GUI HCL Notes (бұрынғы IBM Notes және IBM Lotus Notes) HCL Technologies (бұрынғы IBM және Lotus Software), HCL Technologies Windows, macOS, Linux GUI (Notes), Web (Verse, iNotes) және Mobile (Traveler) IMP Horde LLC Кросс-платформа Webmail K 9 Mail K 9 Dog Walkers: cketti, et al. Android GUI KMail KDE Кросс-платформа GUI (Qt) Mail (Windows) Microsoft Windows GUI Mailbird Mailbird Windows GUI Mailpile Mailpile Windows, macOS, Linux Webmail mailx Unix сияқты TUI Microsoft Entourage Microsoft macOS GUI Microsoft Outlook Microsoft Windows, macOS GUI Mozilla Mail & Newsgroups Mozilla Foundation GUI (XUL) Mozilla Thunderbird Mozilla Foundation Кросс-платформа GUI (XUL) Mulberry Cyrus Daboo (бұрынғы Cyrusoft International, Inc./ISAMET) Кросс-платформа GUI Mutt Michael Elkins Кросс-платформа TUI (ncurses) Netscape Messenger Netscape Communications GUI Netscape Messenger 9 Netscape Communications GUI Nylas Mail Nylas Windows, macOS, Linux GUI nmh / MH RAND Corporation Unix сияқты CLI Opera Mail Opera Software Кросс-платформа GUI Outlook Express Microsoft Windows GUI Pegasus Mail David Harris Windows GUI Pine University of Washington Кросс-платформа TUI Pocomail Poco Systems Windows GUI RoundCube The RoundCube Team Кросс-платформа Webmail Samsung Email Samsung Electronics Samsung, Android 8+ Меншікті GUI SeaMonkey Mail & Newsgroups SeaMonkey Council Кросс-платформа GUI (XUL) Spark Readdle macOS GUI SquirrelMail The SquirrelMail Project Team Кросс-платформа Webmail Superhuman Rahul Vohra Кросс-платформа Webmail Sylpheed Hiroyuki Yamamoto Кросс-платформа GUI (GTK2) The Bat! RitLabs Windows GUI Trojitá KDE Кросс-платформа GUI (Qt) Turnpike Thus PLC (Demon Internet) Windows GUI Vivaldi Vivaldi Technologies AS Кросс-платформа GUI (Chrome) Windows Live Mail Microsoft Windows GUI Windows Mail (Vista) Microsoft Windows GUI YAM YAM Open Source Team және авторлар AmigaOS GUI Zimbra Desktop Zimbra Кросс-платформа GUI Клиент авторы/дамытушысы Операциялық жүйе Бағдарламалық лицензия Пайдаланушы интерфейсі
Шығару тарихы
Шығарылу тарихының қысқаша шолуы. Клиент Алғашқы ашық Дата Алғашқы ашық нұсқа Алғашқы тұрақты Дата Алғашқы тұрақты нұсқа Соңғы тұрақты нұсқа Alpine 2006 11 0.8 2007 желтоқсан 1.00 Apple Mail 2001 03 24 ? ? ? Becky! Internet Mail 1996 1 ? ? ? Canary Mail 2017 маусым 15 1.0 2017 маусым 15 1.0 4.01 (2023 маусымның 5-і) Citadel 1987 1988 1.00 Claws Mail 2001 05 0.4.67 2005 қаңтар 1.0.0 Courier 2004 06 3.5 тоқтатылды тоқтатылды Elm 1986 1987 03 2 eM Client 2007 11 1.0 2007 11 1.0 EmailTray 2010 10 2.0 2011 03 3.11 Eudora 1988 1988 1988 02 01 Microsoft Entourage Microsoft Office Outlook 1997 97 1997 97 Mozilla Thunderbird 2003 07 28 0.1 2004 желтоқсан 07 1.0 Mulberry 1996 09 20 1.0 1996 09 20 1.0 Mutt 1995 ? ? ? Netscape Messenger Netscape Messenger 9 2007 11 15 9.0a1 тоқтатылды тоқтатылды 2007 11 15 nmh / MH 1979 ? ? ? Opera Mail 1996 09 2.1b1 1996 желтоқсан 2.1 Outlook Express 1996 3.0 ? ? ? Pegasus Mail 1990 1990 ? ? ? Pine 1992 01 15 2.00 1992 01 15 2.00 Pocomail 1999 ? ? ? RoundCube 2006 0.1 rc1 2014 04 07 1.0.0 SeaMonkey Mail & Newsgroups 2005 09 15 1.0a 2006 01 30 1.0 SquirrelMail 1999 12 0.1 2001 01 1.0 Sylpheed 2000 01 0.1.0 2004 желтоқсан 1.0.0 The Bat! 1997 03 1.0 Beta 1998 03 1.00 Build 1310 Trojitá 2009 08 0.1 2012 желтоқсан 0.3.90 Turnpike 1996 (шамамен) 1.0 1996 (шамамен) 1.0 Vivaldi 2015 11 03 Beta 1 2022 06 09 1.0 Windows Live Mail 2007 11 06 12 2007 11 06 12 Windows Mail 2007 01 01 YAM 1995 1.0 1995 1.0 Zimbra 2005 11 Beta 2006 03 3.5
Операциялық жүйелерді қолдау
Клиенттер эмуляциясыз (өздігінен) іске қосылатын операциялық жүйелер. Клиент Microsoft Windows macOS Linux BSD Unix DOS Басқа Alpine Apple Mail Balsa Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Forté Agent Geary Gnus GroupWise Hiri i. Scribe / InScribe IBM Lotus Notes IMP KMail Mailbird Mailpile mailx Microsoft Entourage (2008) Microsoft Office Outlook Mozilla Mail & Newsgroups colspan="5" (1.7.13) Mozilla Thunderbird Mulberry Mutt Netscape Messenger colspan="5" (4.80) Netscape Messenger 9 colspan="5" (9.0a1) nmh / MH Opera Mail Outlook Express (XP-ге дейін) Pegasus Mail Pine (3.96) Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Vivaldi Windows Live Mail Windows Mail (Vista) YAM Zimbra Клиент Microsoft Windows macOS Linux BSD Unix DOS Басқалар
Байланыс және қол жеткізу протоколын қолдау
Әрбір клиент қандай электрондық поштаны және онымен байланысты протоколдар мен стандарттарды қолдайды. Клиент POP3 барлық хабарламаларды алу (RFC 1939) POP3 сүзгімен таңдалған (RFC 1939) POP3 пайдаланушы таңдаған (RFC 1939) IMAP4 (RFC 3501) SMTP (RFC 5321) NNTP (RFC 3977) LDAP v2 (RFC 4511) LDAP v3 (RFC 4511) EWS IPv6 (RFC 2460) MAPI Alpine Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Evolution Gnus GroupWise Hiri i. Scribe / InScribe HCL Notes KMail Mailbird Mailpile Microsoft Entourage Microsoft Entourage 2008, Web Services Edition Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird кеңейтілетін Mulberry Mutt Жоқ (POP3 браузерімен мүмкін) Жоқ (POP3 браузерімен мүмкін) (slrn ұқсас) (NSS арқылы нақты есімдерді анықтау) Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Vivaldi Windows Live Mail Windows Mail YAM Zimbra Client POP3 барлық хабарламаларды алу (RFC 1939) POP3 сүзгі арқылы таңдалған (RFC 1939) POP3 пайдаланушы таңдаған (RFC 1939) IMAP4 (RFC 3501) SMTP (RFC 5321) NNTP (RFC 3977) LDAP v2 (RFC 4511) LDAP v3 (RFC 4511) EWS IPv6 (RFC 2460) MAPI
Интеграциялық протоколды қолдау
Клиент IMSP ACAP (RFC 2244) RSS 0.91 Ағындары RSS 1.0 Ағындары RSS 2.0 Ағындары ATOM Ағындары iCalendar (RFC 5545) MAPI/RPC CalDAV (RFC 4791) CardDAV (RFC 6352) Альпілік поштасы Apple Mail Becky! Интернет поштасы Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i. Scribe / InScribe IBM Lotus Notes KMail Mailpile Microsoft Entourage Microsoft Office Outlook Иә Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Windows Live Mail Windows Mail YAM Zimbra Клиент IMSP ACAP (RFC 2244) RSS 0.91 Ағындары RSS 1.0 Ағындары RSS 2.0 Ағындары ATOM Ағындары iCalendar (RFC 5545) MAPI/RPC CalDAV (RFC 4791) CardDAV (RFC 6352)
SSL және TLS қолдау
Клиент қауіпсіз POP3 қауіпсіз IMAP4 қауіпсіз SMTP қауіпсіз NNTP қауіпсіз LDAP SNI OCSP CRL SSL TLS SSL TLS SSL TLS SSL TLS Alpine Apple Mail Becky! Интернет поштасы Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i. Scribe / InScribe IBM Lotus Notes KMail Mailpile Microsoft Entourage ✔ ✔ Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá (жүйе) (жүйе) Turnpike Windows Live Mail Windows Mail YAM Zimbra Клиент қауіпсіз POP3 қауіпсіз IMAP4 қауіпсіз SMTP қауіпсіз NNTP қауіпсіз LDAP SNI OCSP CRL SSL TLS SSL TLS SSL TLS SSL TLS
Ерекшеліктері
Клиенттердің әрқайсысы қолдайтын мүмкіндіктер туралы мәліметтер.
Жалпы сипаттамалары
Бұл клиенттердің барлығы үшін "HTML қолдау" ұғымы веб-браузердің толыққанды HTML мүмкіндіктерін өңдеуге қабілетті дегенді білдірмейді. Көбінесе электрондық пошта бағдарламалары HTML мүмкіндіктерін шектейді, себебі қауіпсіздік немесе интерфейс ерекшеліктері. CSS және JavaScript ерекше мәселе тудыруы мүмкін. Клиенттік HTML электрондық пошта UTF-8 қолдауы Суреттерді блоктау Спамды сүзгілеу Фишингті сүзгілеу Тақырыптарды қарау Әңгімелерді қарау PGP қолдауы S/MIME қолдауы Жергілікті серверлік PGP/MIME немесе OpenPGP протоколы OCSP CRL сертификаттары токендерде және смарт-карталарда қолдау Alpine Тек оқу режимі Apple Mail Becky! Интернет поштасы Canary Mail Citadel Claws Mail Тек оқу режимі Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i. Scribe / InScribe Тек оқу режимі HCL Notes (4.1.2+) KMail (GPG-мен) (1.5+, GPGME-мен) Mailbird Mailpile Microsoft Entourage ✔ ✔ Microsoft Office Outlook (2010+) Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Тек оқу режимі Иә (суреттерге қолдау жоқ) (GPGME-мен) Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Иә (жіберу жұмысы бұзылған) Pine Тек оқу режимі (Pine Privacy Guard-пен) Pocomail RoundCube (антивирустық бағдарламаға тәуелді) SeaMonkey Mail & Newsgroups SquirrelMail (антивирустық бағдарламаға тәуелді) Sylpheed The Bat! Trojitá Тек оқу режимі Тек оқу режимі Тек оқу режимі Тек оқу режимі Тек оқу режимі Turnpike Тек оқу режимі Windows Live Mail Windows Mail ✔ ✔ YAM Zimbra (антивирустық бағдарламаға тәуелді) Клиенттік HTML электрондық пошта UTF-8 қолдауы Суреттерді блоктау Спамды сүзгілеу Фишингті сүзгілеу Тақырыптарды қарау Әңгімелерді қарау PGP қолдауы S/MIME қолдауы Жергілікті серверлік PGP/MIME немесе OpenPGP протоколы OCSP CRL сертификаттары токендерде және смарт-карталарда қолдау
Хабарламалар функциялары
Клиент белгісі хабарламалар
Қабылданған хабарламаларды қайта пішімдеу
Екі бағытты мәтіндік қолдау
Хаттарды құрастыру
Туған суреттерді алдын ала қарау
Кейінге қалдыру / жоспарланған хабарлама жіберу
Туған құжаттарды түстермен және жалаушамен алдын ала қарау
Антиделіт
Жазба қосу
Тақырыптарды (мысалы, Тақырып) өңдеу
Мәжбүрлі түрде кодтау
Емле тексеру
Қолтаңбалар
Төменгі жазбалар мен жауаптар
jpeg, gif, bmp, png және басқалар
txt, pdf, doc, xls, odt, ods және басқалар
Альпілік
Becky! Интернет поштасы
Canary Mail
Citadel
Claws Mail
Courier
Elm
eM Client
EmailTray
Eudora ✔
Evolution
Gnus
GroupWise
Hiri
i. Scribe / InScribe
HCL Notes
KMail
Mailbird ✔
Mailpile
Microsoft Entourage ✔ ✔ ✔ ✔
Microsoft Office Outlook
PowerPoint
Mozilla Mail & Newsgroups
Mozilla Thunderbird (плагинмен)
Mulberry
Mutt
Netscape Messenger
Netscape Messenger 9
nmh / MH
Opera Mail
Outlook Express
Pegasus Mail ✔
Pine
Pocomail
RoundCube
SeaMonkey Mail & Newsgroups
SquirrelMail
Sylpheed
The Bat! Trojitá
Turnpike
Windows Live Mail
Windows Mail
YAM
Zimbra
Үлгілер, скрипттер және бағдарламалау тілдері
Клиенттік хабарлама үлгілері Хабар үлгілері қолдауға жеке арналған Хабар үлгілері скрипттер, бағдарламалау тілдері жаңа жауап алға жіберу оқу растау сақтау басып шығару JavaScript VBScript PHP скрипттер Python Регулярлық өрнектер Java Басқа (көрсетіңіз) Alpine ✔ ✔ ✔ кез келген Becky! Internet Mail anyaccountfolder Canary Mail * Citadel Claws Mail accountfolder Courier Elm eM Client account Eudora any Evolution Gnus GroupWise Hiri any i. Scribe / InScribe any IBM Notes KMail none Mailpile Microsoft Entourage Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird profile Mulberry Mutt any Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail ✔ ✔ any Pocomail RoundCube ✔ ✔ ✔ ✔ ✔ ✔ ✔ SeaMonkey Mail & Newsgroups SquirrelMail ✔ ✔ ✔ ✔ ✔ ✔ ✔ Sylpheed The Bat! accountfolderaddress book groupcontact Turnpike Windows Live Mail Windows Mail YAM Zimbra ✔ ✔ ✔ ✔ ✔ ✔ кез келген Клиенттік хабарлама үлгілері Хабар үлгілері қолдауға жеке арналған хабарлама үлгілері скрипттер, бағдарламалау тілдері жаңа жауап алға жіберу оқу растау сақтау басып шығару JavaScript VBScript PHP скрипттер Python Регулярлық өрнектер Java Басқа (көрсету)
Халықаралықласу
Бат! Электрондық пошта мекенжайының интернационализациясын (EAI) қолдайды. 2016 жылдың қазан айына дейін SMTPUTF8 қолдаған электрондық пошта клиенттері Outlook 2016, iOS-тағы пошта және Android-тағы пошта болды.